1
$\begingroup$

I don't know what I'm doing wrong, but whenever I make progress on buildings and other such things I'm designing in Blender, the view changes itself so that whenever I look at an object from the inside, everything becomes invisible, but whenever I see it from the outside, it's opaque. This is so irritating. Does anybody know how I can fix this annoying problem? Look at these two images that demonstrate it. I've switched between solid and texture, and that still doesn't fix the problem. enter image description hereenter image description here

$\endgroup$
2
  • 2
    $\begingroup$ Do a search for "Backface Culling" and also "Flip Normals". $\endgroup$
    – bertmoog
    Aug 14, 2017 at 1:10
  • 2
    $\begingroup$ .....-----.....----- $\endgroup$
    – Edgel3D
    Aug 14, 2017 at 1:14

3 Answers 3

1
$\begingroup$

You can apply solidify modifier to the walls and give the thickness as required.

$\endgroup$
0
$\begingroup$

Deactive Backface culling under Shading settings in Properties panel

enter image description here

$\endgroup$
0
$\begingroup$

You want the wall be visible from both outside and inside? If yes, do what j.akshat suggested.

If you only want the wall be seen from inside, select those faces, CTRL+N and in the tool window (in the left) tick the box that says Inside

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .