1
$\begingroup$

When using the grid and snap-to, it uses various distances based on your zoom level. Is there a way to turn that off?

I want to snap to the zoom level I'm explicitly telling it to be at, not some arbitrary number because I happened to zoom out.

$\endgroup$
  • $\begingroup$ you can always move the object by entering a number while in translate mode (<kbd>G</kbd>). the incremental snapping is just 0.1, 0.01, etc, etc. $\endgroup$ – Elmazz Aug 13 '17 at 16:48
  • $\begingroup$ Grid snapping depends on the zoom level because orthographic grid depends on it. You can either snap without zooming in/out, or snap to geometry instead, or enable Metric or Imperial unit systems and look in the top left corner of the viewport to see what units are used at the moment. Then it'll be possible to keep track of zoom level. There isn't arbitrary number while snapping, it always snaps to one grid unit by default $\endgroup$ – Mr Zak Aug 13 '17 at 18:42
1
$\begingroup$

To get zoom independent snapping you need to keep the displayed grid from subdividing. As described here (Grid: disable auto subdivision) to keep the grid from subdividing go to "View" -> "Properties" -> "Display" -> "Subdivisions" -> *set the value to 1*. To change the size of the snap, change the "Scale" value in the same section. Changing display grid properties

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.