0
$\begingroup$

I am currently trying to develop my modeling skills, and following a tutorial found on YouTube. The tutorial teaches how to create an anvil. At 19:10 or so into the video, a subdivision surface modifier is used to create a smooth, soft look.

However, when I do the same, mine looks very sharp and generally bad.

Any ideas why? I will include the blend file below, I appreciate your time and suggestions.

The Tutorial I'm following (skip to about 19:00)

This is his when he subdivides, which is very different from mine when I do the same at the same settings. (I cannot post more pictures because I am new, but if you check the blend file I attached, you should be able to see the difference. My issue

This is what it looks like when I subsurf without the base face.

$\endgroup$
  • $\begingroup$ This is the blend file <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=3676" /> $\endgroup$ – Jonesnoh Aug 13 '17 at 9:11
  • $\begingroup$ Looks like it's somewhat unclear in the tutorial about the converting bottom Ngon into the quads. You have Ngon (face with > 4 vertices) in the bottom and several double vertices in the mesh, this will break subsurfing. $\endgroup$ – Mr Zak Aug 13 '17 at 10:03
  • $\begingroup$ I tried removing the doubles by selecting everything and clicking the remove doubles button, however it says that there are no verticies removed. By the ngon, are you referring to the base? If so, what would be an appropriate way to reduce it to a quad (perhaps the knife?) Also, I will add pictures to demonstrate later, when i get back home $\endgroup$ – Jonesnoh Aug 13 '17 at 14:57
  • $\begingroup$ @jonesnoh Could you post your original image so the in the future people with similar problems will fully understand your original question? Thanks :) $\endgroup$ – Dontwalk Aug 13 '17 at 21:48
  • $\begingroup$ I will when I'm back home!!! $\endgroup$ – Jonesnoh Aug 13 '17 at 22:21
1
$\begingroup$

You need to delete the bottom face. Select it and press "X" and select "Faces" from the dropdown menu.

enter image description here

After you delete the bottom face an additional problem for your Modifiers/mesh occurs.

Set the "view" and "render" to 2 in the Sub Surf Modifier.

enter image description here

In Edit Mode select all of the vertices and press "G" "Y" to move them slightly away from the center on the Y axis.

enter image description here

Then check the box next to "Clipping" in the Mirror Modifier. Then "G" "Y" again and move all of your vertices back toward the center.

enter image description here

$\endgroup$
  • $\begingroup$ Okay, I tried that, and it definitely looks a lot better, however, there still are some issues, is there any way to post more pictures? It says I cannot post more than two links because I am below rank 10 $\endgroup$ – Jonesnoh Aug 13 '17 at 20:53
  • $\begingroup$ See additional info I just added $\endgroup$ – Dontwalk Aug 13 '17 at 20:55
  • $\begingroup$ Hmmm, I also tried that, but that didn't seem to change much :/ I'm going to replace the above image with the issue I'm having so you can get a better idea of my problem :) $\endgroup$ – Jonesnoh Aug 13 '17 at 21:07
  • $\begingroup$ @ jonesnoh please do not do that. Create a NEW question... thanks. $\endgroup$ – Dontwalk Aug 13 '17 at 21:10
  • $\begingroup$ even though it's the same issue? I'm totally fine with creating a new question I just though it would be easier for you to find if it was on the same page $\endgroup$ – Jonesnoh Aug 13 '17 at 21:13
0
$\begingroup$

Catmul Clark

Please try to experiments with the following high lighted options

enter image description here

Also you may use the smooth enter image description here

Simple enter image description here

$\endgroup$
  • $\begingroup$ Hmmm, my main issue is that when my settings are the same as the tutorial's mine still looks morphed. I'll upload pictures later when i get home to compare. $\endgroup$ – Jonesnoh Aug 13 '17 at 14:58
  • $\begingroup$ Please let me know when you ready with picture $\endgroup$ – Blender For You Aug 13 '17 at 15:55
  • $\begingroup$ I uploaded a picture, unfortunately I cannot upload more because I am new, however, if you check out the blend file I attached, when subsurfed, it contrasts the picture I included above, let me know if you need more information or clarification :) $\endgroup$ – Jonesnoh Aug 13 '17 at 20:45
  • $\begingroup$ @Mr Zak, are you referring to the base, as if looking at the model from numpad 9? If so, I understand what you're saying. How would I go about fixing that? Would a knife be the way to go? Also, I tried removing the doubles but it says no vertices were removed... :/ $\endgroup$ – Jonesnoh Aug 13 '17 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.