1
$\begingroup$

I am very new at this and I'm not entirely sure how to explain this stupid and I'm sure easially fixable problem... I have the cursor and origin set to the center. But when I add mesh like a flat plane, it is added facing flat to whatever my view is instead of adding at 0x 0y 0z. So to add a plane flat with the grid, I have to be in top view (7).

$\endgroup$
  • $\begingroup$ okay, so, what you have to do is hit f6 AFTER adding the object and uncheck Align to View. you can also access these options at the bottom of the Tools Shelf (if you don't see it, look for the + sign at the bottom and click it). hope this solves your problem :] $\endgroup$ – Zac Aug 13 '17 at 0:25
0
$\begingroup$

Right after adding your object, uncheck the [ ] align to view option in the toolbar. If you don't see the toolbar, hit t and it will pop up on the left side of the 3d view.

Edit -- Just to add Zac's comment: you also can access this menu by hitting F6 after adding your object.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.