0
$\begingroup$

I have tried all the visibility Icon in the object menu as well as the camera in the outlier. Neither are the case and I dont know what is going on.enter image description here

enter image description here

$\endgroup$
7
  • $\begingroup$ Check they may be on a layer that is excluded from rendering in the Render Layers panel. Easy way to check is move them to the same layer as the visible object. $\endgroup$
    – Patdog
    Aug 12, 2017 at 8:53
  • $\begingroup$ I know this isnt the case. All the characters, minus the one on the far left (our left not theirs) are on 1 layer. And rendering it I only get the arms and legs of the character on the far right. And I checked the Scene tab, no layers are excluded, and all are selected for rendering $\endgroup$ Aug 12, 2017 at 9:07
  • $\begingroup$ I did what you said and yea it didnt help, thanks for trying though $\endgroup$ Aug 12, 2017 at 9:10
  • $\begingroup$ Might want to upload it here blend-exchange.giantcowfilms.com/help for a closer look then... $\endgroup$
    – Patdog
    Aug 12, 2017 at 9:11
  • 1
    $\begingroup$ @TheLastWarrior no we do not like to use google drive, because inevitably the link will go down, then we are left with a question with yet another dead link. Please use blend-exchange. $\endgroup$
    – David
    Aug 12, 2017 at 12:40

1 Answer 1

0
$\begingroup$

Select your objects on the second layer and press W and choose to Clear Restricted Render. Should all be fine now.

$\endgroup$
1
  • $\begingroup$ Glad to help. Maybe accept the answer to close the topic ? $\endgroup$
    – Patdog
    Aug 12, 2017 at 10:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .