1
$\begingroup$

enter image description here

UV mapping seems to have created these black outlines. They're only visible when I zoom out. They're also more visible in rendered mode. Anyone know an easy way to fix this. I've redone the textures multiple times just to get the same results.

$\endgroup$
1
2
$\begingroup$

What you are seeing is the seams of your uv's. When a colour is chosen from the image along the edge of the uv seam, small calculation variations lead to the surrounding black being chosen instead of the orange. You can test this by changing the black background to another colour, which will show in the seams instead of black.

To fix it on the image, expand the areas of colour a few pixels so that the correct colour can be retrieved.

When texture painting there is a bleed setting, which is misleadingly placed under project paint, which allows the painting to fall a few pixels outside of the edges to prevent this issue. Be aware that larger values can spill over into neighbouring faces, especially if they are packed close together.

bleed setting

$\endgroup$
1
  • $\begingroup$ I increased it to the maximum 8 px, I can still see the lines, even after re painting it. $\endgroup$ – Fluffy Duckerman Aug 13 '17 at 12:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.