1
$\begingroup$

When I render an animation, the first several frames are choppy and not smooth. This has been happening for a while and I'm not sure why it occurs -- it's only within the first 24 frames. This has occurred with both 2D and 3D animations.

I tried changing my fps and extending keyframe durations (both for 2D and 3D projects), yet the results remain the same.

The included .gif is a converted .avi rendered at 60 frames per second over 250 frames. It looks like the gif completely skipped over the choppy frames -- you'll notice it jumps.

Res: 1920 x 1920 | File Format: H.264 | Format: AVI | Codec: H.264

EDIT: I have tried reducing frame rate in addition to extending frames; I've also tried adding motion blur.

PROJECT FILE: https://drive.google.com/open?id=0B9m9vbrOjVXBTXpzdlVTM2IwZ3c

example

$\endgroup$
  • $\begingroup$ It would help a lot if you add a detailed description of the scene and the settings you are using. Are those cubes traveling on a curve using the follow path constraint? Try increasing the curve resolution i.stack.imgur.com/2VOuh.png $\endgroup$ – cegaton Aug 11 '17 at 23:41
  • $\begingroup$ @cegaton if OP has the same problem as me it's irrelevant to the scene. As for settings it's always present with H.264 encoding. It's gone after rendering animation to images. $\endgroup$ – cgslav Aug 12 '17 at 5:02
  • $\begingroup$ @LukeD I can't presume anything... there is not enough information on the question for an answer... but it could very well be just unrealistic expectations to play 60fps at a data rate that the computer cannot sustain... How would we know...? This is the guess-stack-exchange... $\endgroup$ – cegaton Aug 12 '17 at 5:09
  • $\begingroup$ @cegaton I'll provide later on .blend file and rendered animation file to inspect. And it's doesn't matter how much FPS you are rendering. $\endgroup$ – cgslav Aug 12 '17 at 5:12
  • $\begingroup$ @cegaton I'm not using a curve, I set manual keyframes every 5 frames or so. The beginning of all renders are choppy. In my experience it's irrelevant to how the scene is set up, I experience the same issue. I have two PCs, one at work and one at home. The one at home is optimized for animation, yet this still occurs. $\endgroup$ – lukjach98 Aug 14 '17 at 21:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.