0
$\begingroup$

So I was creating a plane and attempted to press control + r to create a loop cut and this happened: I turned into like greater detail edit mode

How can I go back into the normal mode where there is not that many strands?

$\endgroup$
1
  • 1
    $\begingroup$ "This happened" isn't a good way to describe the problem $\endgroup$
    – Mr Zak
    Feb 19, 2019 at 7:19

1 Answer 1

1
$\begingroup$

I'm not exactly sure what you're asking but from what i understand what you want is to turn off the SubSurf modifier in edit mode, go to the modifiers tab and press the button showed here : SubSurf turn off in Edit Mode

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .