0
$\begingroup$

I've got a animation project where the final render of each frame uses a movie clip frame from an external .avi file as input in the Compositor, so I can merge the movie file and the Blender-rendered object.

Initially, my project was 24fps, but I decided to change it to 60fps using the time remapping functionality and I converted the external video file from 24fps to 60fps. However, Blender still uses the 'wrong' frames from the video file as input for each frame, it seems that it uses the frame from the timeline, and not the 'remapped' frame number.

How can I fix this problem?

$\endgroup$
5
  • $\begingroup$ It's really hard to guess at what might be going on. Screenshots of your VSE setup and Time Remapper settings would be super helpful. $\endgroup$ – Matt Aug 10 '17 at 16:37
  • 1
    $\begingroup$ I'm not using the VSE. I'm using the node editor and an 'add' node to merge the two together. As for my Time Remapper, here is a screenshot: i.imgur.com/fO1VXjH.png $\endgroup$ – RBS Aug 10 '17 at 16:45
  • $\begingroup$ do you have any strips on the VSE? If so those take precedence over the compositor. In the Post Porcessing section of the Properties window uncheck "Sequencer" i.stack.imgur.com/jZsDz.png $\endgroup$ – user1853 Aug 10 '17 at 17:01
  • $\begingroup$ No, my VSE is completely empty. I still unchecked 'Sequencer', it made no difference unfortunately. $\endgroup$ – RBS Aug 10 '17 at 17:07
  • 3
    $\begingroup$ Time remaper only affects 3D rendered output. All input movies are treated as having discreet frames counted against the scene timeline. To modify Image/Movie input node you have to hack the frame count of the node. See this answer blender.stackexchange.com/questions/15562/… $\endgroup$ – 3pointedit Aug 10 '17 at 23:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.