1
$\begingroup$

How do I remove the shadow cast by the rectangle using the cycles renderer?

enter image description here

$\endgroup$
  • 3
    $\begingroup$ Try using a cylinder instead of a plane. $\endgroup$ – Denis Aug 9 '17 at 14:34
1
$\begingroup$

I do not think it's a shadow, but more of a spot the emission of the plane cannot reach because it's not pointed to that direction. Would giving the plane a bit of depth solve your issue?

Edit: Another solution i could think of is replacing the plane with a thin cylinder.

$\endgroup$
  • $\begingroup$ Worked with the cylinder. thank you so much. $\endgroup$ – Leandro Ferreira Aug 9 '17 at 15:58
3
$\begingroup$

Extrude the plane slightly or use a cylinder. What you see is not the shadow, rather the geometry emits no light to the ground in this spot.

enter image description here

In case there are multiple light sources in the scene, disable the Shadow property for each emitter (Object Properties > Cycles Settings), see How to render an object without its shadow?

enter image description here

$\endgroup$
0
$\begingroup$

Try this node set up nodes The lightpath acts a fac into the mix so the shadow rays are transparent.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.