1
$\begingroup$

As the title, I have been experiencing pink mesh in weight paint mode every time I try to rotate/pan the view using the middle mouse button.

What I did:
1. Select mesh object and go to weight paint mode
2. Select a bone - weights of the bone shows correctly
3. Try to rotate/pan the view - weight becomes pink as if it hasn't been parented
4. Reselect the same bone - weight shows correctly again

Refer gif:

Pink every time I rotate/pan the view. Weird!

From the gif, you can see that the hand and the clothing are two separate objects parented to a single armature. However, the problem only appears on the clothing and not the hand. For the hand I can rotate/pan the view without problem.

Any insights on the cause are greatly appreciated!

$\endgroup$
1
$\begingroup$

This might not help at all but, usually pink refers to when you have enabled but failed to define a texture or lighting file. I just remember when inputting an hdri lighting source for my scene things went pink. I would just check to see you didn't apply anything in scene or texture or any of other tabs that has an input to import things you aren't using.

$\endgroup$
0
$\begingroup$

traveller. Not sure if you've found your answer yet, but I'll leave this here for anyone else who might need it. I found this happened to me because my subsurf modifier was set to view: zero. Turning off the view for the subsurf modifier should fix the problem.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.