0
$\begingroup$

I have a mesh and I want to find the similar faces. With face selected I click on shift+G and there is no option for similar area option. Where the option gone.

enter image description here

enter image description here

$\endgroup$
2
$\begingroup$

You are not in face selection mode you can't select faces because Blender can't determine any area to select by.

Switch to face selection mode and the option should become available

$\endgroup$
0
$\begingroup$

Try Shift + G and menu will be pop up for you :) Best of luck

Updated:

You are on Vertex select mode, as shown below: enter image description here

Please switch to Face select mode as marked below: enter image description here

$\endgroup$
  • $\begingroup$ yeah i did it but same menu as shown above $\endgroup$ – atek Aug 8 '17 at 17:09
  • $\begingroup$ You are on the 'Vertex select' mode right now, please try to switch to the 'Face select' mode and you will get all options back. $\endgroup$ – Blender For You Aug 8 '17 at 17:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.