0
$\begingroup$

I'm still fairly new to Blender and I have a question I cant seem to find the answer to. I'm trying to make this low-poly bonsai tree by creating leaves with Metaballs but I can't seem to set the material for the Metalball groups. enter image description here

As you can see, the material field is blank. I don't know if I'm doing something wrong, or I haven't turned on the proper settings. Please help! Thanks :)

$\endgroup$
1
$\begingroup$

scroll up on the properties window (see that bar on the far right?

enter image description here

$\endgroup$
  • $\begingroup$ xD I'm so Blind...... $\endgroup$ – The3DSquare Aug 8 '17 at 17:20
0
$\begingroup$

Two quick issues, I can see here

  1. You are using Blender render, please switch to Cycles render
  2. your Properties window for the materials has been scroll down, please scroll up to see the option.
$\endgroup$
  • 1
    $\begingroup$ Metaballs work fine on Blender Render. $\endgroup$ – cegaton Aug 8 '17 at 17:12
  • $\begingroup$ @cegaton : Agreed with you, just giving him both option, if he like :) $\endgroup$ – Blender For You Aug 8 '17 at 17:15
  • 1
    $\begingroup$ Using blender render is not an "issue". $\endgroup$ – cegaton Aug 8 '17 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.