2
$\begingroup$

I am using Win 7 home 64bit. I have multiple versions of blender portable installed (just an unzip), after not using it for a couple months I went to open 2.77a and it just gives me a big black screen covers everything. The computer did not freeze, other programs are still running. I can alt tab to other programs but they dont appear, like they are still hidden behind the black screen.

I restart, and I now I can get the splash screen to appear, but like before it doesn't respond and I can even click things behind it, like desktop icons, but it covers everything and nothing makes it go away short of ending the task.

Taskmanager will open in front but no other programs can. I open spotify, firefox, and windows explorer, but they remain covered by the blender splash screen when I try to switch to them by clicking the taskbar or alt tabbing. So I tried opening a different version, 2.78c, the program opens but I still see the splash screen for 2.77a, I can even see the correct program preview by hovering over the icon on the task bar. and I can see that 2.78c is running, but the 2.77a splash screen remains covering everything.

I deleted all blender installations and deleted my user data, user prefs everything I could find, downloaded a fresh zip of 2.78c unpacked it, opened and there's the same unresponsive 2.77a splash screen.

I scanned for a virus and came up empty. Any other suggestions?

$\endgroup$
  • 3
    $\begingroup$ Most likely you need to update or re-install the driver for your graphics card. $\endgroup$ – cegaton Aug 7 '17 at 1:52
  • $\begingroup$ What are your system specs and graphics card? Update your graphics drivers $\endgroup$ – Duarte Farrajota Ramos Aug 7 '17 at 1:53
  • 2
    $\begingroup$ I remembered I updated my graphics card drivers for Skyrim Special Edition. I rolled back my drivers and that fixed the problem. Blender functions normally now. I will try re-installing the newest drivers and see what happens. Thanks for the suggestions. $\endgroup$ – user44463 Aug 7 '17 at 2:27
  • 1
    $\begingroup$ There have been several issues with 2.78 being slow but I think it was only win10. Maybe the solution there can help. $\endgroup$ – sambler Aug 7 '17 at 8:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.