0
$\begingroup$

Inside the VSE timeline, when applying a movie clip no matter the size of the video, it would play normally and its FPS will play smoothly, even if edited or modified.

However, when inside the compositor, connecting the movie clip node with the same footage to the composite node and using it as a scene strip, previewing the VSE reduces the frame rate, ranging around 6 or 1fps in previewing. This makes previewing the video nearly impossible, especially trying to utilize blender as a video editor.

List of things i've attempted to fix this:

1.) Inside the VSE, i tried adding a proxy to the scene clip in the VSE timeline and especially in the preview window. I selected the scene clip, checked proxy, selected 25% and rebuild proxy and timecode indices. In the preview window, I unchecked openGL preview and selected proxy render size to 25%.

Though, Even at 25% of the proxy size, it seems to only effect the movie clip but not the scene clip.

2.) I've tried to change the dimension of the render inside the properties panel. Even at 1% of the dimension, the FPS barely gets adjusted, generally staying at 6FPS or lower.

In most cases, The the fps may somewhat run smooth when generally changing the dimension by 17% , but the preview window in the VSE is too pixelated to see my results.

3.)I've tried to change the alpha of the scene strip, nothing change.

4.)I went to the system in user preferences and made the sequence/clip editor's memory cache and adjusted it all the way to reach its limit, nothing has changed.

5.) I've tried to add the movie clip as a plane, but nothing worked.

My laptop is able to play 4K videos so I am quite confused why Blender cannot handle a simple clip no matter the size that is outside the VSE.

One or the other, a movie clip node and even a render layer node of the movie clip as a plane when applied as a scene strip does not change anything.

Thanks.

$\endgroup$
1
$\begingroup$
  • Don't use overs; there is no cache in the VSE
  • Don't use heavy codecs. Try AVI-JPEGs or the like.
  • Use precisely the resolution of the input; don't set the resolution percentage via the render resolution or you will force resampling per frame.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy