0
$\begingroup$

Not finding quite what I need in questions previously asked. I'm trying to do the nebula cloud flythrough described in tutorial at in discussion at 5:17.

I thought my problem was Node Wrangler but am having same problem if I try to bring up material and mix shader boxes manually. Am plugging in emission and transparent shaders to mix shader and mix shader to material output.

At this point, when I change factor/value in mix shader from 0 to 1 (or at any point in between), nothing is happening to my plane image, or at least it is not appearing in camera view.

Any ideas? Is it possible I've got some corrupted files and need to reinstall? I was working in 2.76 and now have updated to 2.78 (so I have something to play with while awaiting answers). Thanks!

$\endgroup$
  • 1
    $\begingroup$ Please use paragraphs when posting here, walls of text are hard to read. What do you mean by "is not appearing in camera view" do you mean while rendering in Cycles or the OpenGL viewport preview? OpenGL preview for cycles doesn't support transparency nor emission shaders, even though they are working only the textures are visible as diffuse. Please edit your question and provide more details and screenshots of your scene, materials, settings, node setup, and problem illustration. $\endgroup$ – Duarte Farrajota Ramos Aug 5 '17 at 0:14
  • 1
    $\begingroup$ What emission value are you using on the emission shader? $\endgroup$ – PGmath Aug 5 '17 at 0:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.