5
$\begingroup$

I'm still a massive noob at blender and I have somehow gotten these large rectangles that are made of black dotted lines to appear all over my blend. What are they and how do I get rid of them?

Rectangles

$\endgroup$
12
$\begingroup$

It looks like you have enabled the display of Texture spaces for some of the objects in the scene.

You can disable it for each object separately by un-checking Texture space under Display from the Object panel in the Properties window.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.