1
$\begingroup$

Ive just jumped back into Blender to try to create a simple metal girder model. I'm sure that pressing S,X and -1 should make the model flip as a mirror of what it was.

But this isnt working for me. I'm in Object mode and pressing those keys does nothing, if I press them twice it seems to blow the model up by like 100times or something.

Any ideas what this could be? Or is there a button to reset all keyboard settings maybe?

$\endgroup$
3
  • 1
    $\begingroup$ With your object selected you are only pressing them one at a time correct? $\endgroup$
    – Dontwalk
    Aug 2 '17 at 19:43
  • 1
    $\begingroup$ There isn't a button to reset keyboard settings.. even if it was it wouldn't clear but reset them, and by default S > X > -1 will scale by X axis. What is your model? Are you sure you can see scaling happened (e.g. if origin point is in the center of the mesh you might not see if it's scaled by factor of -1). Could you show what is "blow the model up like 100 times"? $\endgroup$
    – Mr Zak
    Aug 2 '17 at 19:44
  • $\begingroup$ thanks for the help guys. Imust have been being silly as I tried it in Edit mode and it worked straight away. My model was just a simple girder made from a few cubes. I was trying to scale -1 on the part that forms the criss-cross in the middle of the girders. $\endgroup$ Aug 2 '17 at 23:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.