1
$\begingroup$

I have this simple set up that I use every time when simulating Godzilla shooting his atomic breath, and the set up is basically like this. I have a cylinder that's a flow object, the domain, and a wind force field facing the direction of the breath being shot with a strength of 50. Sometimes I notice when I have a set up like this the fire curves too much, what I mean by this is that the flow of it bounces up and down crazily, like a sea or a flag. Is there a way to turn this down in the settings of the domain or flow object or even the forcefield? Thanks!

enter image description here

Here's a link to the settings for the force field, cylinder, and smoke domain. But you can see it curves a lot which I'm trying to make it not do.

http://imgur.com/a/Mx3ik

$\endgroup$
  • 3
    $\begingroup$ It would be helpful to provide some images of your set up, results, issue, etc. so that others can understand your issue. $\endgroup$ – Rich Sedman Aug 2 '17 at 12:35
  • $\begingroup$ Have you tried reducing Vorticity in the Smoke Flames settings? $\endgroup$ – Rich Sedman Aug 3 '17 at 7:17
1
$\begingroup$

Adjust the Vorticity settings to affect the turbulance in the smoke or flame. From the Blender Manual pages :

Vorticity Controls the amount of turbulence in the smoke. Higher values will make lots of small swirls, while lower values make smoother shapes.

Reduce Vorticity for a more stable flame.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.