I have been using blender for a while. I just tried a youtube video on using bubble to match with music and realized my frame rate was 24 so I changed it to 60fps nd my animation was ultra fast and was ruined. thankful it was easy to redo so I tried he whole old map and new map trick and got nowhere. it just broke the animation. Any help on how to make this run at a normal speed but be in 60 fps instead of 24 or 30. I am using cycles by the way. . When I changed the thing around that you guys recommended they go from bouncing to flat.enter image description here

This Is How It Is Suppose To Look. enter image description here Note that the frame rate is back at 24 and the map is set back to 100.

  • $\begingroup$ that is because animations "steps" are bound to frames, not to seconds. so in 24fps a 48 frame range happens in 2s while at 60fps in less than one... $\endgroup$ – m.ardito Aug 1 '17 at 8:04

Ok, I see what's happening now. The reason it's going wonky is because you need to bake the particles first: Just to make sure it's right, do it before you change the framerate.

enter image description here

After it's completed baking (it could take a minute depending on your processor speed), set the end frame and framerate settings as shown below:

enter image description here

Here's the final, notice the fps in the upper left hand corner: enter image description here

  • 1
    $\begingroup$ Your the best thank you so much I have been fighting this for a day. $\endgroup$ – Tyler Kelly Aug 1 '17 at 18:08

There is an option under the framerate called "Time remapping". It basically adjusts your timescale to your framerate. enter your old and new framerates in the respective feilds, and it would rescale them for you.

Change timescale

You also need to calculate the End Frame, since there are now more frames to render per second, and the animation ends prematurely on the current setting. You can do this by moving the cursor in the timeline to the end of the project and looking at what the current frame it says it's on.

Adjust the endframe in timeline So in this case, I will set my end frame to 600, even if it shows up as 240 in the timeline.

However: Be cautious that this will screw up animations that you are working on if you try to do this mid-project, since the whole timeline shifts, and inserting keyframes will be very, very unintutitive. Do this only after you've finished and want to render.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.