2
$\begingroup$

Bizarre glitch(?) that seems to happen whenever I use the material view after activating the rotate transformation manipulator on a rig. When I rotate my bones manually, everything seems just fine, but the moment I use the rotate manipulator, parts of my faces just disappear entirely from the material view as if it was being clipped away via distance. The mesh will sometimes appear if I zoom in from far away but then it'll disappear entirely the moment I zoom out slightly. enter image description here

As I prefer to work in material view most of the time, this is quite annoying, and I'm not sure what to do. Every time I activate the tool the material view will always keep acting this way until I restart blender entirely. I tried checking the clipping view and restarting my computer but to no avail, and searching brings up nothing. Anything I can do? (I'm using version 2.78)

$\endgroup$
  • $\begingroup$ Tried increasing the clipping distance? $\endgroup$ – FreemoX Jul 30 '17 at 21:27
  • $\begingroup$ Tried it multiple times to an absurd degree; this problem persists no matter how close I am to the object too. Weird. $\endgroup$ – tirkaroKujo Jul 30 '17 at 21:55
  • $\begingroup$ Could you upload a stripped .blend file so we can isolate it this is an issue on only your side? $\endgroup$ – FreemoX Jul 31 '17 at 0:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.