4
$\begingroup$

How do I enable draw all edges? I researched a lot on google and all I got was go to display and check it. However it's not there!

Here is an example of what they told me.

Can someone show me how to do this?

$\endgroup$
2
$\begingroup$

It's in Properties > Object > Display:

enter image description here

Note that this option is only available on mesh objects.

$\endgroup$
3
  • $\begingroup$ Facepalm... I was looking at the wrong display $\endgroup$
    – Zachooz
    Apr 17 '14 at 1:18
  • $\begingroup$ do I have to do this for every object individually? $\endgroup$
    – Zachooz
    Apr 17 '14 at 1:19
  • $\begingroup$ @Zachooz No, with all the objects selected, enable it, then right click on it and select Copy to selected. $\endgroup$
    – gandalf3
    Apr 17 '14 at 1:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.