0
$\begingroup$

I'm experimenting with the idea of making a "portfolio" animation that shows some simple scenes and adds text and screenshots of blender's UI so people can see how the animation was made.

The problem I'm having is I tried to incorporate the video from one of my animations by linking the scene into the blend file. When I add the scene to the VSE, it shows up rendered using the aspect ratio of the VSE scene (16:9), not the aspect ratio of the original animation (1:1).

Video Sequence Editor with incorrectly cropped image

When I browse the properties of the linked scene I can see it is a 384x384 render.

source scene showing 384x384

I tried fiddling with "cropping" the strip, but you can't crop by a negative amount. Size effects just resize the incorrect image.

I know I can work around this by rendering the second scene to files and adding those files as an image sequence, but I'd like to build this portfolio scene to render without needing those temporary files.

$\endgroup$
4
  • 2
    $\begingroup$ Related: blender.stackexchange.com/q/8517/599. What happens if you enable Image Offset? $\endgroup$
    – gandalf3
    Apr 16, 2014 at 23:06
  • $\begingroup$ That question is definitely related, and while its discussion is relevant to image sequences and movies, nothing on that page actually shows you how to work around the shortcomings of a strip based on a SCENE. $\endgroup$
    – Mutant Bob
    Apr 17, 2014 at 1:03
  • $\begingroup$ The same settings apply to image and movie strips as well as blender scene strips. $\endgroup$
    – sambler
    Apr 17, 2014 at 4:48
  • 1
    $\begingroup$ Ok, the Image Offset checkbox does fix the problem in the final render. It just doesn't make it look correct in the composited preview which is why I assumed it was not a solution. $\endgroup$
    – Mutant Bob
    Apr 17, 2014 at 16:10

0

Browse other questions tagged .