4
$\begingroup$

I have a question concerning my GPU Cycles Compute Device.

I am running MacBook Pro 10.12.5 with a NVIDIA GeForce GT 650 M.

I have done my research a bit and stumbled upon a confusing area. I wanted to speed up my rendering by using my GPU. So I opened my user preferences expecting to find the CUDA interface option, but instead found an option labeled OpenCL.

So upon this confusion I decide to head over to the good ole blender documentation and I learned that 1. OpenCL is supposed to be for AMD graphics cards, which I do not have. I also learn that there is a select list of GeForce cards that support CUDA. So I decide to open that list up, and in fact, my NVIDIA GeForce GT 650M is indeed on the list.

So can someone explain to me why my Blender is saying I have an AMD card and not giving me the CUDA option for my Compute Device?

Thanks for the help.

Chris

$\endgroup$
  • $\begingroup$ it used to show up for me but since a few updates ago it does not anymore... i thought it was a problem with my GPU $\endgroup$ – Madlaina Kalunder Jul 25 '17 at 19:04
  • $\begingroup$ GPU acceleration support on MAC platforms is not very solid I hear. Are you sure you are not seeing OpenCL listed in the Opensubdivide list? OpenCL is also used for acceleration of OpenSubdivide and in the Compositor for image processing $\endgroup$ – Duarte Farrajota Ramos Jul 26 '17 at 0:22
  • $\begingroup$ imgur.com/rWmInUY $\endgroup$ – Chris Spencer Jul 26 '17 at 15:04
  • $\begingroup$ Reference photo of my user preferences showing OpenCL in my compute devices. $\endgroup$ – Chris Spencer Jul 26 '17 at 15:05
  • $\begingroup$ Anybody have any clues to this issue? $\endgroup$ – Chris Spencer Aug 4 '17 at 13:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.