1
$\begingroup$

I'm using Blender 2.78c and Blender seems to absolutely freak out when try to use a new Wacom Intuos tablet with updated drivers on Windows 10. If I hover the pen over the stylus as the Blender splash screen is visible, every link in that splash screen is very quickly highlighted, one after another. As soon as I click the stylus onto the surface of the tablet, I am zoomed way in on the 3d scene and am unable to select or navigate through the scene in any way.

Based on the advice a few other forums, I tried unchecking "Continuous Grab". This didn't seem to have an effect. I've also tried checking "Emulate 3 Button Mouse", also to no effect.

Is anyone else having similar trouble with the new Intuos tablet? Would anyone have any advice on how I might fix this?

Thanks

$\endgroup$
  • 1
    $\begingroup$ I would try disabling some of the windows ink options and see if that does anything for you. From what I understand the new tablet should work just fine. $\endgroup$ – SchoolBoy Jul 25 '17 at 15:07
  • 1
    $\begingroup$ Also the controls for the wacom tablet on the OS control panel let you custiomize the settings for different programs. You can control the sensitivity and pressure there. $\endgroup$ – cegaton Jul 25 '17 at 15:09
  • $\begingroup$ Hello! Windows Ink and how it works with wacom's drivers has always been a bit iffy. I contacted Wacom support and got the following advice, which worked to fix how things worked in Blender quite nicely. ::: $\endgroup$ – iethatis Jul 26 '17 at 16:24
  • $\begingroup$ Please follow the next steps to do a clean uninstall and to reinstall the driver: Disconnect the tablet from the computer. Open the Control Panel. Open Programs and Features. Uninstall any listing here for Tablet or Wacom Tablet and then restart the computer. Once restarted please manually check to see if any of the following files are left behind. Please make note of which files are leftover then delete them by moving them to your trash and emptying the trash. $\endgroup$ – iethatis Jul 26 '17 at 16:25
  • $\begingroup$ To delete the files below you will need to unhide your system folders. To do this, go to Start button > control panel > appearance and personalization > then click on folder options. Go to the view tab and under advanced settings, click show hidden files, folders, and drivers, and then click OK. C:\Program files\Tablet C:\Users\<user>\AppData\Roaming\Wtablet C:\Users\<user>\AppData\Local\Temp\Wactemp C:\Users\<user>\AppData\Local\Wacom C:\Windows\System32\ WacDriverDLCoinst.dll Wacom_Tablet.dll $\endgroup$ – iethatis Jul 26 '17 at 16:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.