2
$\begingroup$

I'm trying to change shading from MultiTexture to GLSL, but I can't quite seem to find the option nor the panel where it should be. It's weird. No one else is having this problem.

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Blender version? $\endgroup$
    – bertmoog
    Jul 22, 2017 at 15:45
  • 2
    $\begingroup$ Also the Multitexture/GLSL option doesn't work for Cycles $\endgroup$
    – bertmoog
    Jul 22, 2017 at 15:55
  • 1
    $\begingroup$ Still that Shading scroll should be present.. at least there are Backface Culling, Matcaps setup. It's interesting situation, could you include screenshot of the whole Blender window when there isn't Shading present and if possible blend file? $\endgroup$
    – Mr Zak
    Jul 22, 2017 at 18:26

1 Answer 1

1
$\begingroup$

You have an old version of blender, either 2.66, 2.67 or 2.68. The current version is 2.78 with 2.79 to be released shortly.

In 2.69 the shading panel was added, before that the GLSL/Multitextured option was available in the Display panel and it is only available when Blender Render is the active render engine.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .