1
$\begingroup$

Basically i have a model with a texture. I used gimp and lot of patience to give color to the parts that needed it, but now i have to do little details and i can't do them if i can't directly draw on the model. I know this can be done becouse i've seen some videos. I select a brush but it doesn't work, i press the mouse button and the program even lags a bit when i move it on the model, but nothing changes on the texture. I'm in cycles. Link to the file Problem

$\endgroup$
4
  • 2
    $\begingroup$ If you can, share the file on blend-exchange.giantcowfilms.com, then edit your question and paste the provided link. It could be some setting of material or brush, but in the image they are not completely visible... $\endgroup$
    – m.ardito
    Jul 22, 2017 at 12:31
  • $\begingroup$ Ok i removed a big part of the model becouse i need it sorry, i left just the buttstock $\endgroup$
    – Emanuele
    Jul 22, 2017 at 13:22
  • $\begingroup$ Weird, I still can't get what is not working there... but tried appending the object to a new empty file, and I could texture paint it, both in the 3d view and in the uv/image editor... you could try this, maybe. $\endgroup$
    – m.ardito
    Jul 23, 2017 at 9:40
  • $\begingroup$ Yeah i thought about that too, i think i'll do it, thanks $\endgroup$
    – Emanuele
    Jul 23, 2017 at 10:07

1 Answer 1

3
$\begingroup$

You have your destination texture loaded as a brush texture, so you are trying to paint on the image with itself.brush from texture Turn that off, and switch from Dots to Space in the stroke type, and I am able to get paint to drop onto the new image I used since the file doesn't seem to let me open the one you are using.painted stock

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .