Why does adjusting the 3D Viewport's Start Clip setting not effect the 3D Viewport view when in Orthographic mode? The End Clip setting works, but the Start doesn't seem to...is this a bug?

enter image description here

  • 2
    $\begingroup$ weird, that looks like a bug $\endgroup$ – Vader Apr 13 '14 at 16:53
  • $\begingroup$ It does work on perspective but not on orthogonal view $\endgroup$ – user1853 Apr 13 '14 at 17:05
  • $\begingroup$ @cegaton good point. $\endgroup$ – Vader Apr 13 '14 at 17:34
  • $\begingroup$ related: blender.stackexchange.com/questions/40190/… $\endgroup$ – user1853 Oct 18 '15 at 0:00

The reason is "when perspective is disabled only the far Clip-End is used":

A large clipping range will allow you to see both near and far objects, but reduces the depth precision. To avoid this...

  • increase the near clipping when working on large scenes.
  • decrease the far clipping when objects are not viewed at a distance.

When perspective is disabled only the far Clip-End is used, very high values can still give artifacts.

This is not specific to blender, all OpenGL/DirectX graphics applications have these same limitations.

enter image description here

(Source: Blender Manual via Campbell Barton)

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.