0
$\begingroup$

I am very confused right now. I am making an Earth. The scene has two layers, atmosphere and ground/clouds. Rendering them individually gives me the results I want for each layer. Specifically, here is the atmosphere layer: enter image description here

But when I render both layers together I get something hideous like this: enter image description here

Do you see that hideous fog on the image? That is actually a mirror image of Africa and Europe, somehow being reflected onto the fresnel. I have no idea what is causing this, and would greatly appreciate any insight.

You can download the blend from here: http://pasteall.org/blend/index.php?id=47222

UPDATE1 Turning diffuse bounces down to 0 worked. I am not happy with this solution.

UPDATE2 Keeping diffuse on and turning glossy bounces does NOT work. Neither does turning off the "Glossy" option under Ray Visibility in the Object tab. Again, I am not happy with this solution.

$\endgroup$
  • 1
    $\begingroup$ When uploading a blend file please pack the textures and use blend-exchange.giantcowfilms.com to upload the files. pasteall.org only stores the files temporarily, once the link is gone your question will not be as useful to others in the future. $\endgroup$ – cegaton Jul 21 '17 at 0:06
0
$\begingroup$

I had that problem too. Here is how I fixed it. I went to User Preferences and I click on system and disabled Mipmaps

Hope this helps

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.