0
$\begingroup$

I know this is such a simple issue, but I've tried the solutions stated in related posts to no avail. The texture is attached to a material and it's unwrapped (I think) but it's still not showing up in the render (just black).

I've attached a screenshot and the blend file.

Thank you very much!!

https://drive.google.com/file/d/0Bw_3PfctyK8jYldFLU5SY1dYWkk/view?usp=sharing

enter image description here

$\endgroup$
2
  • $\begingroup$ please, to benefit all present and future users, use provided tools to share .blend files: after uploading the .blend to blend-exchange.giantcowfilms.com you can append the provided link editing your question, thanks! $\endgroup$
    – m.ardito
    Jul 20, 2017 at 15:43
  • $\begingroup$ I deleted the black "material" and made sure the "005" was associated with the mesh. Still no good! $\endgroup$ Jul 20, 2017 at 16:41

1 Answer 1

1
$\begingroup$

The template had no light! All I had to do was make the mesh "emission" and it worked!

Thank you for the help!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .