0
$\begingroup$

When starting scuplting I accidentally applied the solidify modifer to my mesh, apart from creating unnessecary geometry it also caused problems with inner vertices sticking out of the mesh.Is there a way to remove the inner layers of vertices ?enter image description here

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Not that easy. What you can try is to delete face loops in rims (around openings, e.g. one on the second screenshot) and then you will be able to select one vertex of inner ones and select linked to it geometry with Ctrl+L $\endgroup$ – Mr Zak Jul 20 '17 at 12:27
  • $\begingroup$ Thanks so much, I wouldn't have expected such an easy way ^^ $\endgroup$ – TUCO Jul 20 '17 at 12:41
  • $\begingroup$ Sorry @MrZak - just noticed your comment after posting my inferior answer - you beat me to it. Yours is simpler! $\endgroup$ – Rich Sedman Jul 20 '17 at 12:45
  • $\begingroup$ @RichSedman there's nothing to be sorry for, I was sure there's somewhere question like this one and didn't write the answer to not spend time on that $\endgroup$ – Mr Zak Jul 20 '17 at 12:52
  • $\begingroup$ Found it - blender.stackexchange.com/questions/81583/… $\endgroup$ – Mr Zak Jul 20 '17 at 13:19
1
$\begingroup$

Providing the inner and outer surfaces are not connected you can select one of the vertices on the inner surface and use the Select/Grow option (Ctrl+Numpad +) to grow that selection to include the whole of the inner surface and then delete (X).

In your example you'll need to manually select and delete vertices along the edge where the inner connects to the outer first.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.