0
$\begingroup$

I tried to import a video-game model (.dae) but it was imported without the bones. The armature modifier is there but the bones are gone. In Maya it got imported correctly but I am only using the free trial-version so it's not a solution to use Maya...

$\endgroup$
2
$\begingroup$

Ok guys, I figuredit out by myself. The armature is missing because the Default bone view is set to octraheder. But this one only Supports wires as bones. So to get your lovely bones you just select 'Armature' in the outliner and then you go to armature Settings in the properties. Now you Change the Display Settings from Octraheder to wire.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.