1
$\begingroup$

I am still noob, following tutorials, but i can copy and paste like a pro, that said, here is my problem:

In VSE, i set dimensions to 1280x720, a lot of my clips are 1920x1080 (or 4x3 ratio), and as i animate, i get video that is 1280x720, but when i go full screen, video is centered in the middle of screen (my monitor is 1920x1080). I tried add->effect strip->modify but still same results...

is there a setting i missed, miss clicked, or do i have to convert all my clips to 1280x720 first, before importing them to blender...?

I am using 2.78 version of blender.

Thank you.

$\endgroup$
  • $\begingroup$ If you have a solution, please use the answer box below instead of editing your question. $\endgroup$ – Ray Mairlot Jul 17 '17 at 11:45
  • $\begingroup$ Just for the record: 1920x1080 is not 4x3 ratio, but 16:9 $\endgroup$ – cegaton Jul 17 '17 at 13:55
  • $\begingroup$ Hey there Ray, aha, ok, thank you, i will use answer box, me, noob on this exchange thing... Hello cegaton, i meant i have different aspect ratio clips, some are 16:9, others are 4:3, does this satisfy you? $\endgroup$ – Goran Mitić Jul 18 '17 at 15:52
1
$\begingroup$

As it turns out, blender is just fine, and the problem was in mplayer, something that or other, xv, x11 thingy... i took videos on other machines (linux and windows) and files were working just fine in full screen. So i went after mplayer, and there was this update that required restart of X11...

anyway, i am sorry i took your time, noobs like me are probably the worst kind...

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.