0
$\begingroup$

I just started using Blender and tried to select one of the vertex on the torus object. When I left click one of the vertices, Blender sometimes selects different vertex from the one I selected. Other times, Blender will not highlight any of the vertex so I could never click on the correct vertex. Is there a fix for this?

Thank you.

$\endgroup$
  • 2
    $\begingroup$ By default, left clicking is not for selecting. You would have to intentionally set this behavior in the user preferences. Instead, try right clicking for selection. $\endgroup$ – Rick Riggs Jul 14 '17 at 17:23
  • $\begingroup$ I forgot to mention that I did change my user preference to make left click as selection. $\endgroup$ – learningVisions Jul 14 '17 at 17:52
  • $\begingroup$ As far as I know there are no selection bugs in 2.78. You are in edit mode correct? $\endgroup$ – Aoradon Jul 14 '17 at 18:59
  • $\begingroup$ Yes I'm in edit mode. $\endgroup$ – learningVisions Jul 14 '17 at 20:19
1
$\begingroup$

If anyone else was having the same trouble, I solved the problem by changing the viewport shading from solid to wireframe and it let me select vertices accurately.

$\endgroup$
  • $\begingroup$ So did your problem only occur when the viewport shading was 'solid'? Maybe you have enabled 'Limit selection to visible' while your were in solid viewport shading? Then disabling this option could solve the problem. In 'wireframe' viewport shading the 'Limit selection to visible' option is always turned off by default $\endgroup$ – Faceb Faceb Sep 30 '17 at 16:11

Not the answer you're looking for? Browse other questions tagged or ask your own question.