4
$\begingroup$

Does anyone know, how can I check if I am using my two video cards?

It seem Blender is using only one of them. I have checked both on the user preferences settings. But reading temperatures in GPU-Z it seems Blender is using only one of them.

The first card card is Titan X maxwel and the other is GtX1080 TI pascal.

Please give guidance, I bought this new 1080Ti to speed up the render but is not helping much.

$\endgroup$
  • $\begingroup$ Please show an image of the System Preferences>System that show what you have for compute device. $\endgroup$ – user1853 Jul 13 '17 at 22:54
3
$\begingroup$

The easiest way to tell if it's using both cards is if you see two tiles being processed simultaneously when rendering. I have three cards processing this scene and you can clearly see the little orange corners on each of the tiles:

enter image description here

Also, I'm sure you already know this, but in addition to checking the User Preferences, make sure you have GPU rendering enabled in the Properties Pane:

enter image description here

$\endgroup$
  • $\begingroup$ Thanks,,,, i think it was a bug or something weird... I turn it off and then on and it works.. $\endgroup$ – Felipe Jul 15 '17 at 22:37
  • $\begingroup$ @Felipe - Hey no problem at all... if this answers your question please accept it so that it moves out of the queue, thanks. $\endgroup$ – bertmoog Jul 16 '17 at 0:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.