2
$\begingroup$

I know I can go to User Preferences, System, OpenGL, and disable mipmaps, but it doesn't seem to work, because the texture stays blurry.

Is there another way of doing that?

$\endgroup$

closed as off-topic by iKlsR Jun 3 '14 at 17:30

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question is too localized in its current form and is unlikely to be applicable outside of a very narrow context. Consider broadening the scope of this question in order to make it more useful for future users of the site." – iKlsR
If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ restart blender? $\endgroup$ – Vader Apr 9 '14 at 19:50
  • $\begingroup$ Are you trying to disable mip mapping in the viewport or in the render? $\endgroup$ – gandalf3 Apr 9 '14 at 19:50
  • $\begingroup$ Viewport, and already restarted $\endgroup$ – someonewithpc Apr 9 '14 at 19:52
  • $\begingroup$ It works fine for me.. Could you upload an image/blend which has this issue? $\endgroup$ – gandalf3 Apr 10 '14 at 1:01
  • $\begingroup$ dropbox.com/s/ux9t922rt2adg22/untitled.blend I am using a background image $\endgroup$ – someonewithpc Apr 10 '14 at 9:54
1
$\begingroup$

It worked by disabling the generation of mipmaps with the GPU, in User Preferences

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.