5
$\begingroup$

Blender seems to be interlacing my footage in the tracker/video editor, but nowhere else does it look like that, even if I make blender render it through the sequence editor.

enter image description here

This footage is impossible to track this way.

Related post on BA.

$\endgroup$
  • $\begingroup$ What are the footage properties and what was the camera used? Avchd uses a frame segmented approach to recording its hd frame that looks very similar to interlace and isn't interpreted correctly by blender. You would have to transcode it externally first. If you place the footage in the vse timeline does it get twice as long? This indicates that blender is confused by the frame numbering. $\endgroup$ – 3pointedit Apr 15 '14 at 20:27
  • 1
    $\begingroup$ I find weird that on the UV/Image Editor one can deal with interlaced footage (fields), and on the Movie Clip Editor there is no such option... $\endgroup$ – cegaton Apr 15 '14 at 20:56
1
$\begingroup$

You can use AviSynth to deinterlace your footage before using it in Blender on the fly. You can mount your avs Scripts with avfs and Pismo File Mount to have virtual avi files that you can import into Blender.

I use it all the time and it works well, even though it's a bit tricky to set up... Depending on your footage you might need a proper VideoSource Plugin for AviSynth like L-Smash and if you don't want to use the included Bob Deinterlace Filter, maybe use QtGMC.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.