1
$\begingroup$

This question already has an answer here:

So I'm trying to have two smoke domains in one shot. I have a fire on the first layer and the explosion on the second. I add in the Render Layers tab another render layers. I want the second layer to be transparent, so I disable the sky option layer. I set under the layer tab the Scene and Layer the second one, and the first Render Layers is the first layer for both options. But now it's duplicating my settings to the other Render Layers. Anything I can do? Thanks!

enter image description here

enter image description here

$\endgroup$

marked as duplicate by cegaton, Mr Zak, Shady Puck, VRM, Duarte Farrajota Ramos Jul 12 '17 at 23:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Hey sorry abut that I added pictures, but basically the scene layer keeps staying the same. $\endgroup$ – GodzillaDude Jul 11 '17 at 20:25
  • $\begingroup$ The render layers shown in the Scene group are the ones which will be included in the render. So the RenderLayer.001 will be included as 3d layer enabled for that render layer is the same as turned on for the whole scene. RenderLayer will not be included as it is not enabled and won't be used for anything $\endgroup$ – Mr Zak Jul 11 '17 at 20:38
  • $\begingroup$ I'm sorry I'm so lost I'm kinda new to this, what should I do? $\endgroup$ – GodzillaDude Jul 11 '17 at 21:13
1
$\begingroup$

Enable Layers 1 and 2 for the scene. enter image description here

$\endgroup$
  • $\begingroup$ I'm not trying to do that though, I'm trying to render the two separate layers. I have 2 smoke domains and I have an explosion on the second layer that is suppose to be transparent and rendered on top of the first fire domain. I'll upload the blend file $\endgroup$ – GodzillaDude Jul 12 '17 at 7:15

Not the answer you're looking for? Browse other questions tagged or ask your own question.