0
$\begingroup$

I introduce myself, my name is Kepa and it's my first message in the forum, I wanted to ask for help with a problem that I have when it comes to rendering via CPU. I attached image, of what I comment. As I commented the problem arises when I render through CPU, I have a workstation with a Dual Xeon 2699 V3-72 Processing threads, when I shoot render in Blender does not use more than 20%, as you will see in the attached image I had to correct it inside Of the performance section of the render tab, the auto threads detected by default puts me 36, that is half of them, I put 72 and nothing, is useless. I do not know if it is due to a Blender problem or that, I work under Max and with the rendering engine works 100% CPU I understand that it is Blender problem. Any help would be appreciated. enter image description here

$\endgroup$
  • 2
    $\begingroup$ Related: blender.stackexchange.com/questions/16251/… $\endgroup$ – brockmann Jul 11 '17 at 9:46
  • $\begingroup$ My guess is that the scene is not complex enough to push the CPU to the max, maybe increasing the tile size will have an effect in that direction $\endgroup$ – cegaton Jul 11 '17 at 11:07
  • $\begingroup$ Maybe Blender is not well optimized under Xeon processor and can't fully detect/take advantage of the hardware available $\endgroup$ – Duarte Farrajota Ramos Jul 11 '17 at 17:44
1
$\begingroup$

From your screenshot, you can see that you are only rendering 12 tiles. If you have 72 hyperthreads, then 12 tiles / 72 threads ~= 16% utilisation. Options:

  • Render the full image, instead of small fraction that you are.

    enter image description here

  • Reduce the render tile size so that you have more tiles rendering at once.

    enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.