I have been having problems with the hair particle, for some reason the hair particles is now showing up as dots instead of hairs. I have no idea why it did this.

enter image description here

Can someone please help? I even tried to convert it to mesh which didn't work. I added the file as well so if anyone can show me what went wrong. File is too big to be uploaded through Blender Exchange.


In the particle settings under render, you have selected object but haven't chosen an object to use. I expect you want to change that to path. Then under that in the display settings where you have chosen path, change that to rendered.

| improve this answer | |
  • $\begingroup$ Thank you, I just saw this now. I redid the hair particles, but will keep this in mind for next time. $\endgroup$ – ShiningLuna Jul 12 '17 at 4:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.