0
$\begingroup$

Im new to blender, and new to the site. Ive researched my questions on the internet, and asked a few people, and they all basically sent me here. So i was hoping that I could get some assistance.

So Im new to blender, and starting to model some of my own assets for a Game my colleagues and I are building. Here is my current dilemma.

As I venture further into my model, and I lop cut and drag, and I extract shapes and build I come out with amazing results. However, when I add a subsurface modifier, and start to do more intricate details, and adding little things here and there, I am finding that my mesh is starting to fracture. When I turn the subsurface modifier off, if all recorrects itself.

Im getting, for lack of a better term, "phantom" faces and edges and these "semi filled" faces appear and I cant figure out how to get rid of them. Im spending HOURS trying to figure out how to repair all my beautiful work, and I really think that solving the actual problem is something I should think about doing. So please, any assistance, would be most appreciated.

I can add a couple of images to further my explanations, if needed and someone can tell me how.

Thanks Community

Chris

http://imgur.com/a/2GC7C

$\endgroup$
  • 1
    $\begingroup$ Images would be helpful. You can also upload your .blend file here blend-exchange.giantcowfilms.com copy the resulting link and paste it into your original question using the "edit" button. Without knowing anything more I will add that the order of Modifiers is important. $\endgroup$ – Dontwalk Jul 10 '17 at 16:16
  • $\begingroup$ Ok. How do I upload the images I have here? Im going to upload my file right now. $\endgroup$ – Chris Spencer Jul 10 '17 at 16:38
  • $\begingroup$ I uploaded the file Dontwalk. I hope that helps. $\endgroup$ – Chris Spencer Jul 10 '17 at 16:41
  • $\begingroup$ Also Like I said before, Im new to blender, and Im learning to build meshes for a game engine. So any extra critics and criticisms are welcome. $\endgroup$ – Chris Spencer Jul 10 '17 at 16:44
  • $\begingroup$ When you click on the "edit" button of your original post in the panel above the text box there is a little square with a simple graphic of a mountain and sun. Click on that (You may need a certain amount of reputation to use it). Alternately you can create an account here imgur.com upload an image(s) copy the link and paste that into your original question. $\endgroup$ – Dontwalk Jul 10 '17 at 16:46
0
$\begingroup$

There are Faces inside your model that shouldn't be there. Unwanted Face

The best way to remove them is in Edit Mode select the bottom edge press "X" and select "Only Edges and Faces" from the drop down menu. Selected Edge

Also, selecting Smooth Shading in Object Mode will clean this up. enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.