0
$\begingroup$

I recently picked up Blender and started getting into Sculpting, so I might be missing out on some basic principles in regards to Sculpting.

My problem is that gaps are appearing in my mesh when I'm Sculpting (using Dyntypo) over/around areas that have a higher detail than the detail level im brushing with.

enter image description here

enter image description here

From my understanding 'overwriting' mesh density shouldn't be a problem when sculpting with Dyntypo.

Anyone knows why this is happening and what I can do to prevent it?

Cheers

Update to answer comment: Yes 'Limit selection to visible' is on. I removed any double vertices but that didn't solve the problem.

2nd update: Alright Remesh solved the problem. Tried it before but didn't get it to work cause I were in Edit mode and not in Object mode.

How do I prevent this from happening when Sculpting with Dyntypo? Cause using the remesh modifier is alright but I guess it removes some detail that I might not want removed and thus have to redo.

$\endgroup$
  • $\begingroup$ Is Limit Selection To Visible enabled on the second screenshot? It's quite hard to see what's going on there. Regarding the gap check if there aren't any double vertices in the base mesh used for the sculpting. $\endgroup$ – Mr Zak Jul 9 '17 at 11:27
2
$\begingroup$

Those are the result of unconnected geometry forming the mesh.

Once you sculpt, those will reveal themselves because geometry is not connected and one edge will be moved more than another. However these aren't double vertices so you won't be able to fix this by deleting duplicating geometry as vertices do not share the same place.

To quickly fix it use Remesh modidifer.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.