0
$\begingroup$

This maybe such a simple answer to a simple question (I apologize since I'm a beginner). Since my keyboard doesn't have a numpad, I've enable this option. However, this poses a problem as while I'm using the node wrangler addon, I can't use the align nodes shortcut (Shift + =). Any solutions on this?

$\endgroup$
  • 2
    $\begingroup$ Numpads don't have an Equal key, they have an Enter key. The equal key is usually next to the 'backspace', in an english keyboard. $\endgroup$ – Matt Ferndz Jul 8 '17 at 23:50
  • 2
    $\begingroup$ You can also go to User Preferences > Input and customize most hotkeys in Blender, including some addons. Change it to something else that's available and suits your needs. $\endgroup$ – Duarte Farrajota Ramos Jul 9 '17 at 0:00
  • $\begingroup$ @MattFerndz - actually standard mac keyboards have always had an equals key on the numpad, even all the way back in the 80's $\endgroup$ – sambler Jul 9 '17 at 3:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.