0
$\begingroup$

When I tried to set parent with automatic weights my mesh was deformed. What did I wrong?

Not parented parented

$\endgroup$
0
$\begingroup$

Your rig is not in its "rest pose". To set the current pose as the rest pose press Ctrl+A then apply as rest pose

Checkout this answer for more details:

$\endgroup$
  • $\begingroup$ When I try to do it warning is appearing prntscr.com/ft4gk2 $\endgroup$ – Dmtriy Ilchenko Jul 8 '17 at 10:16
  • $\begingroup$ @DmtriyIlchenko that's just saying that any animations made before setting this new rest pose will get messed up. $\endgroup$ – Nghillaz Jul 8 '17 at 12:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.