The camera is viewing the city. I scaled the camera made it bigger.

Camera view city

Then i click on numpad_0 and see

Camera after clicked on numpad_0(INS)

But if i will make a new project with only the cube in the start and will click the numpad_0 it will lock and show the cube.

Why it's not showing the city ?

  • $\begingroup$ Scaling the camera object has no effect whatsoever, other than its visible size in the viewport. $\endgroup$ Jul 7, 2017 at 12:35

1 Answer 1


This is due to your far clip setting under: Camera Tab -> Lens -> Clipping -> Far.

Adjust that to a ludicrous number and you should see your buildings, but I'd suggest adjusting your scenes scale since this gigantic scale may cause other problems down the lane.


Not the answer you're looking for? Browse other questions tagged .