1
$\begingroup$

In this tutorial: Create a Realistic City - Blender Tutorial

At 10:36 he presses CtrlAltNumpad 0

When I do the same I get nothing but an empty view. Then he goes back to object mode and can play with the camera zoom in out.

I'm now in edit mode and everything selected.

everything selected edit mode

And more or less I'm in same position as he is.

Now when I press CtrlAltNumpad 0 I get this:

Ctrl alt numpad0

Not even close to what he did.

$\endgroup$
4
  • $\begingroup$ This is the tutorial: youtube.com/watch?v=i4ySFm4ey9U&t=328s at minute 10:55 you can see the view he is in and it's nothing like what i'm getting. $\endgroup$
    – testman tm
    Jul 6 '17 at 23:43
  • $\begingroup$ To learn how to move the camera, read: What's the quickest, easiest way to point the camera somewhere in blender? $\endgroup$
    – user1853
    Jul 6 '17 at 23:54
  • $\begingroup$ Most likely the clipping distance for the camera (not for the viewport) is set incorrectly. $\endgroup$
    – user1853
    Jul 7 '17 at 0:05
  • $\begingroup$ @testman tm the clipping value you have is the same he uses in the video, but the clipping values are always relative to the scale of your scene/objects, so you maybe you have different scaling, and so you need to adjust them to fit your specific scene. $\endgroup$
    – m.ardito
    Jul 7 '17 at 7:50
3
$\begingroup$

The clipping distance for the camera is probably too short. With the Camera selected, go to the Camera tab and adjust the End parameter to something more appropriate for the scale of the scene.

enter image description here

After you've done that, you can play with the position, focal length, and sensor size to get the look you're going for.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.