6
$\begingroup$

Why do I have this line following my cursor?

enter image description here enter image description here

$\endgroup$
10
$\begingroup$

That's smooth stroke, it is intended to smooth out mouse/pen movement, you might have heard of it under a different name: lazy mouse.

Imagine it as tough your cursor is pulling the actual brush.

To disable go into sculpt mode -> tools -> stroke -> disable smooth stroke.

$\endgroup$
0
7
$\begingroup$

In Blender 2.82+ it´s under Stroke > Stabilize Stroke. You need to disable the option in the red circle.

stroke blender 2.82a

Link to the docs :

Stabilize Stroke makes the stroke lag behind the cursor and applies a smoothed curve to the path of the cursor. This can be enabled temporary by holding Shift-S while painting or permanently by clicking the checkbox found in the header.

Radius

Sets the minimum distance from the last point before stroke continues. 

Factor

Sets the amount of smoothing.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.