1
$\begingroup$

Using Grass Essentials, I'm able to add grass to my scene and distribute it according to my weight-painted terrain. Everything looks great and the scene renders properly -- until you save and reopen the Blend file. Upon opening, the particles are suspended above the plane and have lost all appearance of grass. Not sure why it displays fine while editing, but saving makes it go wonky. Any help is much appreciated!

enter image description here

enter image description here

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Without some more solid details about your scene like particle settings object position it is anyone's guess. Please edit your question and provide some more details or possibly an as simplified as possible file reproducing the problem $\endgroup$ – Duarte Farrajota Ramos Jul 6 '17 at 0:13
  • $\begingroup$ I tried adding grass to a simple flat plane. I followed the tutorial to the tee. Grass displays fine, until you save then re-open your file. Once again, the grass is floating above the plane. I've included some particle settings below... [![enter image description here][1]][1] [![enter image description here][2]][2] [1]: i.stack.imgur.com/ZqmJj.jpg [2]: i.stack.imgur.com/CH2hV.jpg $\endgroup$ – MFund Jul 7 '17 at 19:45
1
$\begingroup$

Fixed. Apparently there was a group handling issue with Blender 2.78 which, in the case of Grass Essentials, caused the grass to basically disappear. I upgraded to 2.78c and the grass displays accurately upon re-opening the file.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.