0
$\begingroup$

Im trying to brighten the world, but it does not change. What is the problem?

Video here: video

$\endgroup$
  • $\begingroup$ World color affects your render's background (F12), but I think that what you actually want to change is the Viewport background color, which is a setting that you find in the User preferences $\endgroup$ – Nicola Sap Jul 5 '17 at 18:14
  • $\begingroup$ I want to change the render color, not the ui $\endgroup$ – Trocadero Jul 9 '17 at 22:51
  • $\begingroup$ In your video you are effectively changing your world color, but you're not rendering, so you can't see the result of your change. That's why I thought that you wanted to change the viewport color instead. However, Paul Gonet's answer should be the right one for you: it links the viewport color to the (render) world color. $\endgroup$ – Nicola Sap Jul 10 '17 at 7:32
4
$\begingroup$

Check the World Background checkbox in a Display panel of a properties shelf (N). enter image description here

You may also switch the shading mode from Solid to Rendered to see the result. enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.