0
$\begingroup$

So when I make something in Blender units then try to import it to Unreal it is so tiny I can't see it at all. I even went back and change blender to metric. Adjusted the model and then re-exported it and still tiny model.

$\endgroup$
  • $\begingroup$ Setting blender to metric doesn't change anything. You can adjust the scale when exporting. It is most likely a power of 10 off. $\endgroup$ – Ezra Jul 4 '17 at 18:22
  • $\begingroup$ Afaik it's not about UE importing objects small rather than the format objects were exported in and options used for that. If using FBX try using Scale factor of 100 in export options. $\endgroup$ – Mr Zak Jul 4 '17 at 22:04
  • $\begingroup$ Thanks for the information I will take a look and try different sizes until I find one that works best for me $\endgroup$ – Elite Stomper Jul 5 '17 at 7:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.